Wrong Claim Form??

Home Forums Insurance Wrong Claim Form??

This topic contains 2 replies, has 2 voices, and was last updated by  Jennifer Auker 3 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2699

    Jennifer Auker
    Participant

    Has anyone ran into the problem of an insurance company (AKA: UHC) stating that they were unable to process a pre-authorization because it was submitted on an invalid claim form? They require the 2012 claim format and the funny thing is… they’ve paid an actual claim on my default default claim form which is a 2007, but they won’t process a pre-d?
    Also I do not even see a 2012 claim form option…

    #2700

    Insurance companies will find any excuse to withhold payment on a claim.
    It is possible that insurance plans are starting to crack down on using the latest claim form. You can replace the DX2007 claim form in the Definitions. Go to the Office Manager > Maintenance > Practice Setup > Definitions, in the drop down menu at the top select Claim Format. Highlight the DX2007 and change it to DX2012 and click on the Change button. This should fix it.

    Hope this helps.

    #2701

    Jennifer Auker
    Participant

    Are you kidding me?? OMG! That’s ridiculous. I thought it was a totally different claim form and the whole works. I started thinking I wonder why Dentrix hasn’t updated that yet as the default. LOL
    I’ll try that and see if it works. Appreciate the quick response. 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.